Rss

    Archives for : DNS

    Ham Radio Links

    Amateur Packet Radio Australian

    Aussiewide Packet Radio Network http://www.ampr.org.au/

    AAPRA  http://members.optusnet.com.au/aapra

    Queensland APRS Users Group http://www.tech-software.net/

    VK2KFJ’s Packet Radio Links page http://www.qsl.net/vk2kfj/pacradio.html

    VK4ZU http://www.users.on.net/~trevorb/

    VK5 AX25 Packet Network Map (VK5AH) http://homepages.picknowl.com.au/wavetel/vk5pack.htm

    Winlink

    Winpack

    International

    Amateur Packet Radio Gateways http://www.ampr-gates.net/frame_e.htm

    Amateur Packet Radio, net 44, and AMPR.ORG `http://www.ampr.org/

    American Febo Enterprises http://www.febo.com/index.html

    BayCom http://www.baycom.org/

    FUNET http://www.funet.fi/pub/ham/packet/

    FUNET ftp://ftp.funet.fi/pub/ham/packet/

    F4DAY http://perso.wanadoo.fr/jf.fourcadier/index_e.htm

    F6FBB http://www.f6fbb.org/

    GB7DIP TNOS/PBBS http://www.qsl.net/gb7dip/access.html

    G4JKQ TCP/IP Telnet listing http://www.qsl.net/g4jkq/tcp.htm

    G7JJF TNC Driver Support (WINTNC) http://www.g7jjf.demon.co.uk/

    High speed packet http://hydra.carleton.ca/articles/hispeed.html

    High Speed Packet radio http://www.lmrgroup.com/ke3ht/hspr.html

    High-speed Packet Radio http://cacofonix.nt.tuwien.ac.at/~oe1kib/Radio/

    KE5FX http://www.qsl.net/ke5fx/

    K4ABT (home page) http://www.packetradio.com/

    Linux® / Amateur Radio Information http://delbert.matlock.com/linux-radio.htm

    Linux AX25-HOWTO http://tldp.org/HOWTO/AX25-HOWTO/

    PA3CGO http://www.qsl.net/pa3gco/

    Packet Info and Downloads http://www.packetradio.com/

    Packet Links http://www.stack.serpukhov.su/~victor/hamradio/packet/packet.html

    Packet Net (VK5 packet map) http://www.packetnet.org/

    Packet Net (FBB software) http://www.packetnet.org/fbb.htm

    PAcket Digital Amateur Network (PADAN) http://www.weaksignals.com/

    Radio-TNC Wiring Diagrams http://users3.ev1.net/~medcalf/ztx/wire/

    RST http://www.qsl.net/on1blu/

    Slovenian ATV/Packet http://lea.hamradio.si/~s51kq/

    Sound Card Packet http://www.qsl.net/soundcardpacket/index.html

    TAPR http://www.tapr.org/

    TNC-X http://www.tnc-x.com/

    TPK http://www.f6fbb.org/f1ebn/index.htm

    TNOS Central http://www.lantz.com/tnos/

    TVIPUG http://www.tvipug.org

    WA4DSY 56k RF Modem http://www.wa4dsy.net/

    Yet Another 9k6 Modem http://www.microlet.com/yam/

     

    Sound Card Packet

    ILINKBOARDS.com http://www.ilinkboards.com/

    Sound Card Buddy http://www.sparetimegizmos.com/Hardware/SoundBuddy.htm

    Soundcard Interfacing http://www.qsl.net/wm2u/interface.html

    Sound Card Packet AGWPE (KC2RLM) http://www.patmedia.net/ralphmilnes/soundcardpacket/

    Sound Card Interface with Tone Keyer (WA8LMF) http://members.aol.com/wa8lmf/ham/tonekeyer.htm

    QDG sound card interface

    Return to Top


    Winlink

    Winlink! 2000 http://winlink.org/

    Aussie Winlink http://www.aussiewinlink.org

    Pactor Communications Australia http://www.pca.cc/


    Winpack

    Winpack home page http://www.peaksys.co.uk/

    Winpack info http://www2.tpg.com.au/users/peteglo/winpack.htm

     

    TNC information

    General

    Setting Your TNC’s Audio Drive Level http://www.febo.com/packet/layer-one/transmit.html

    TNC and Radio mods http://www.johnmather.free-online.co.uk/tnc.htm

    MFJ

    MFJ-1278B Care and maintenance http://www.qsl.net/ke4mob/

    AEA

    AEA radio and TNC mods http://www.k7on.com/mods/aea/mods/aeamod.txt

    Other suppliers

    BYONICS http://byonics.com/

    Fox Delta http://www.foxdelta.com/

    Kantronics http://www.kantronics.com/

    PacComm http://www.paccomm.com/

    The DXZone Digital and Packet Radio http://www.dxzone.com/catalog/Manufacturers/Digital_and_Packet_Radio/

    Tigertronics http://www.tigertronics.com/

    Timewave http://www.timewave.com/amprods.html

    TNC-X – The Expandable TNC  http://www.tnc-x.com/


    Gateways

    Amateur Packet Radio Gateways http://www.ampr-gates.net

    G4JKQ http://www.g4jkq.co.uk/

    The Gateways Home Page http://www.ampr-gateways.org/

     

    High-Speed Digital Networks and Multimedia (Amateur)

    North Texas High Speed MultiMedia group http://groups.yahoo.com/group/ntms-hsmm/

    Also take a look at the wireless LAN pages


    APRS

    Aus APRS http://www.radio-active.net.au/vk2_aprs.html

    APRS http://www.radio-active.net.au/web/gpsaprs/aprsrept.html

    APRS http://aprs.rutgers.edu/

    APRS http://www.cave.org/aprs/

    APRS in Adelaide http://vk5.aprs.net.au/

    AVR-Microcontroller http://www.qsl.net/dk5jg/aprs_karten/index.html

    APRS in the UK http://www.aprsuk.net/

    aprsworld http://www.aprsworld.net

    APRS.DE http://www.aprs.de/

    APRS-Berlin http://www.aprs-berlin.de/

    APRS-Frankfurt http://www.aprs-frankfurt.de/

    BYONICS (Electronics Projects for Amateur Radio) http://www.byonics.com/

    CanAPRS http://www.canaprs.net/

    Dansk APRS Gruppe http://www.aprs.dk/

    findU.com http://www.findu.com/

    France APRS http://www.franceaprs.net/

    Kansas City APRS Working Group http://www.kcaprs.org/

    KD4RDB http://wes.johnston.net/aprs/

    Live Australian APRS data maps http://www.aprs.net.au/japrs_live.html

    NIAN http://nian.aprs.org/

    Queensland APRS Users Group http://www.tech-software.net/

    Tri-State APRS Working Group http://www.tawg.org/


    Other Digital Modes

    General

    HF-FAX http://www.hffax.de/index.html

    ZL1BPU http://www.qsl.net/zl1bpu/

    Morse Code

    CW Operators’ QRP Club Inc. http://www.users.on.net/~zietz/qrp/club.htm

    Fists Down Under http://fistsdownunder.morsekeys.com

    LEARN MORSE CODE in one minute ! http://www.learnmorsecode.com/

    MRX morse code http://www.mrx.com.au/

    Not Morse Code, Slow Scan , Packet or APRS

    HamDream by HB9TLK (digital radio) http://www.qslnet.de/member/hb9tlk/

    JE3HHT, Makoto (Mako) Mori http://www.qsl.net/mmhamsoft/

    PSK31 and other PC Magic http://www.psk31.com/

    WSJT ACTIVITY IN AU (follow link) http://www.tased.edu.au/tasonline/vk7wia/


    Amateur Digital Radio

    AR Digital Voice Communications http://www.hamradio-dv.org/

    Australian National D-Star http://www.dstar.org.au/

    Ham Radio digital info http://www.hamradio.com/pdf/dstar.pdf

    ICOM America digital http://www.icomamerica.com/amateur/dstar/

    Temple University Digital Voice Project http://www.temple.edu/k3tu/digital_voice.htm

    Temple University Vocoder Redux http://www.temple.edu/k3tu/VocoderRedux.pdf

    WinDRM – HF Digital Radio Mondiale http://n1su.com/windrm/

     

    D-Star

    Australian D-Star information http://www.dstar.org.au/

    D-Star wikipedia http://en.wikipedia.org/wiki/D-STAR

    ICOM America D-Star Forums http://www.icomamerica.com/en/support/forums/tt.asp?forumid=2

     

    Software Defined Radio

    FlexRadio Systems Software Defined Radios http://www.flex-radio.com/

    Rocky software for SoftRock-40 hardware http://www.dxatlas.com/rocky/

    SDRadio – a Software Defined Radio http://digilander.libero.it/i2phd/sdradio/

    SoftRock-40 Software Defined Radio http://www.amqrp.org/kits/softrock40/index.html

    The Weaksignals pages og Alberto I2PHD (software)  http://www.weaksignals.com/


    Digital Radio

    BBC digital Radio http://www.bbc.co.uk/digitalradio/

    Digital Audio Broadcasting http://www.digitalradio.ca/

    Digital Radio Broadcasting http://happy.emu.id.au/lab/info/digradio/index.html

    Digital Radio http://www.magi.com/~moted/dr/

    DRDB http://www.drdb.org/

    DRM – Digitaler Rundfunk unter 30 MHz http://www.b-kainka.de/drm.htm#dritte

     

    Amateur Radio Direction Finding

    Amateur Radio Direction Finding and Orienteering http://vkradio.com/ardf.html

    Amateur Radio Direction Finding Webring http://www.qsl.net/vk3zpf/webring1.htm

    Homing In http://members.aol.com/homingin/

    RON GRAHAM ELECTRONICS (ARDF and more) http://users.mackay.net.au/~ron/

    Victorian ARDF Group Inc. http://www.ardf.org.au/


    Repeater Linking

    There are currently There are 5 internet linking projects that I know of :-

    IRLP,  iPHONE, iLINK, eCHOLINK and WIN SYSTEM (May 2005)

    EchoLink http://www.echolink.org/

    Hamlink (K1RFD) http://www.hamlink.net/

    KWARC (live audio) http://www.kwarc.org/listen/

    Internet Linking http://www.qsl.net/g3zhi/index2.html

    IRLP http://www.irlp.net/

    IRLP status http://status.irlp.net

    WIN SYSTEM http://www.winsystem.org/

    iLINK

    G4CDY-L Internet Gateway http://www.g4cdy.co.uk/

    iLink http://www.aacnet.net./

    VA3TO iLINK INTERFACE http://www.ilinkca.com/

    VK2JTP iLINK gateway http://www.qsl.net/vk2jtp/

    WB2REM & G4CDY’S  iLINK boards http://www.ilinkboards.com/

    WB4FAY http://www.wb4fay.com/ilink_FAQ.html

    INTERFACES

    ILINKBOARDS.com http://www.ilinkboards.com/


    laser diodes

    A R Laser Communications http://www.qsl.net/wb9ajz/laser/laser.htm

    Australian Optical DX Group http://groups.yahoo.com/group/Optical_DX/

    Driver Enhancements http://www.misty.com/people/don/laserdps.htm#dpsdepm

    European Laser Communications http://www.emn.org.uk/laser.htm

    Ronja http://atrey.karlin.mff.cuni.cz/~clock/twibright/ronja/


    Amateur Radio Licence

    radiofun http://www.alphalink.com.au/~parkerp/gateway.htm

    Worldwide Information on Licensing for Radio Amateurs by OH2MCN http://www.qsl.net/oh2mcn/license.htm


    Amateur Radio Clubs and Organisations

    Also see ATV link page

    and VHF link page

    Australian

    Adelaide Hills Amateur Radio Society http://www.qsl.net/vk5bar/

    Amateur Radio Victoria http://www.amateurradio.com.au/

    Barossa Amateur Radio Club VK5BRC http://www.qsl.net/vk5brc/

    Brisbane Amateur Radio Club http://www.qsl.net/vk4ba/index.html

    Brisbane VHF Group

    Central Coast Amateur Radio Club http://www.ccarc.org.au/

    Central Goldfields A R Club http://www.cgfar.com/

    CHIFLEY A R CLUB http://chifley.radiocorner.net/

    Coffs Harbour & District Amateur Radio Club http://www.qsl.net/vk2ep/index.html

    CW Operators’ QRP Club Inc. http://www.users.on.net/~zietz/qrp/club.htm

    Eastern and Mountain District Radio Club http://www.emdrc.com.au

    Gold Coast AR Society http://www.gcars.com.au/

    Healesville Amateur Radio Group http://www.harg.org.au/

    Historical Wireless Society of South East Queensland http://www.hws.org.au/

    Ipswich Metro Radio Group http://imrg.ips-mesh.net/

    Lockyer Valley Radio and Electronic Club Inc http://www.qsl.net/vk4wil/

    Manly-Warringah Radio Society http://www.qsl.net/vk2mb/

    NWTARIG http://vk7ax.tassie.net.au/nwtarig/

    QRP Amateur Radio Club International http://www.qrparci.org/

    Queensland APRS Users Group http://www.tech-software.net/

    RADAR Club Inc http://radarclub.tripod.com

    Radio Amateurs Old Timers Club Australia Inc http://www.raotc.org.au/

    Radio Sport http://www.uq.net.au/radiosport/

    Radio and Electronics Association of Southern Tasmania http://reast.asn.au/

    Riverland Amateur Radio Club http://www.rrc.org.au/

    South Australian Packet User Group Inc. (SAPUG) http://www.sapug.ampr.org/

    SERG http://serg.mountgambier.org

    South Coast AMATEUR RADIO Club http://www.scarc.org.au/

    SOUTHSIDE AMATEUR RADIO SOCIETY http://www.qsl.net/vk4wss/

    Sunshine Coast Amateur Radio Club http://vk4wis.org/

    VK Young Amateur Radio Operator’s Net http://www.geocities.com/vk_ya/

    VK3APC http://www.mdrc.org.au/

    VK3BEZ (WIA Eastern Zone Amateur Radio Club) http://www.qsl.net/vk3bez/

    VK4WIL http://www.qsl.net/vk4wil/

    West Australia Repeater Group http://www.warg.org.au

    WESTLAKES AR Club http://www.westlakesarc.org.au/

    WIA VK4 Qld http://www.wiaq.com/

    WIA VK4 QNEWS NEWSROOM http://www.wiaq.com/qnews/upload/qnews.htm

    WIA http://www.wia.org.au/

    WICEN Australia http://www.wicen.org.au/

    WICEN Brisbane Qld

    New Zealand

    NZART http://www.nzart.org.nz/nzart/

    Papakura Radio Club http://www.qsl.net/zl1vk/

    Wanganui Amateur Radio Society Inc. http://www.zl2ja.org.nz/

    Wellington VHF Group http://www.vhf.org.nz/

    International

    American QRP Club http://www.amqrp.org/index.html

    ARRL http://www.arrl.org/

    Clear Lake Amateur Radio Club http://www.clarc.org/

    FRARS http://www.frars.org.uk/

    HKAR http://www.hkra.org/

    HRDXA http://www.qsl.net/vr2dxa/

    KIDSHAMRADIO http://www.kidshamradio.com/

    K2MFF Amateur Radio club http://www-ec.njit.edu/~k2mff/

    North TeXas Repeater Association http://www.ntxra.com/main_page.htm

    N0WGE http://www.sckans.edu/~sireland/radio/

    The Repeater Builders Technical Information Page http://www.repeater-builder.com/rbtip/index.html#main-index

    Richardson Wireless Klub http://www.k5rwk.org/

    RADARS http://www.mbc.co.uk/RADARS/

    RSGB http://www.rsgb.org/

    SARL http://www.sarl.org.za/

    Submarine Veterans Amateur Radio http://w0oog.50megs.com/

    Southgate AR club http://www.southgatearc.org/index.htm

    TEARA http://www.teara.org/

    The 500 KC Experimental Group for Amateur Radio http://www.500kc.com/

    Tucson Amateur Packet Radio http://www.tapr.org/

    W6DEK 435 Los Angeles http://www.w6dek.com/


    Amateur Radio

    Australian

    Australian AR Repeater Map http://vkham.com/australimaps.html

    AMATEUR RADIO WIKI http://www.amateur-radio-wiki.net

    HAM SHACK COMPUTERS http://www4.tpgi.com.au/users/vk6pg/

    Ham Radio in Australia with VK1DA http://members.ozemail.com.au/~andrewd/hamradio/

    HF Radio Antenna Tuners http://www.users.bigpond.net.au/eagle33/elect/ant_tuner.htm

    Queensland AR Repeater listings http://vkham.com/Repeater/vk4map.html

    Radioactive Networks: Ham http://www.radio-active.net.au/web/ham/

    Tony Hunt VK5AH (Home of Adelaides 10m Repeater) http://homepages.picknowl.com.au/wavetel/default.htm

    VK1DA’s Amateur Radio Web Directory vk1da.net/radlink.html

    VK1KEP http://www.pcug.org.au/~prellis/amateur/

    VK1OD owenduffy.net

    VK2BA (AM radio) http://www.macnaughtonart.com/default.htm

    VK3PA http://www.vk3pa.com/home.asp

    VK3UKF http://members.fortunecity.co.uk/vk3ukf/index.html

    VK3XPD http://www.users.bigpond.com/alandevlin/index.html

    VK3YE’s Gateway to AR http://www.alphalink.com.au/~parkerp/gateway.htm

    VK3ZQB http://members.datafast.net.au/vk3zqb/

    VK4CEJ http://www.hfradio.org/vk4cej/hamlinks.html

    VK4TEC http://www.tech-software.net/

    VK4TUB http://www.vk4tub.org/

    VK4ZGB http://members.optusnet.com.au/jamieb/index.html

    VK4ZU http://www.users.on.net/~trevorb/

    VK5BR http://users.tpg.com.au/users/ldbutler/

    VK5KK http://www.ozemail.com.au/~tecknolt/index.html

    VK8JJ http://www.qsl.net/vk8jj/

    New Zealand

    Micro Controller Projects for Radio Amateurs and Hobbyists http://www.qsl.net/zl1bpu/micro/index.htm

    Precision Frequency Transmission and Reception http://www.qsl.net/zl1bpu/micro/Precision/index.htm

    ZL3TMB http://www.hamradio.co.nz/

    International

    AC6V’s AR & DX Reference http://www.ac6v.com/

    Amateur radio with Knoppix http://www.afu-knoppix.de/

    Amateur Radio Soundblaster Software Collection http://www.muenster.de/~welp/sb.htm

    AM fone.net http://www.amfone.net

    AMRAD Low Frequency Web Page http://www.amrad.org/projects/lf/index.html

    DL4YHF http://www.qsl.net/dl4yhf/

    Direction finding http://members.aol.com/homingin/

    DSP Links http://users.iafrica.com/k/ku/kurient/dsp/links.html

    Electric-web.org www.electric-web.org

    EI4HQ http://www.4c.ucc.ie/~cjgebruers/index.htm

    EI8IC http://www.qsl.net/ei8ic/

    EHAM http://www.eham.net/

    eQSL (electronic QSL) http://www.eqsl.cc/qslcard/

    HamInfoBar http://www.haminfobar.co.uk/

    Felix Meyer http://home.datacomm.ch/hb9abx/

    FUNET http://www.funet.fi/pub/ham/

    F4DAY http://perso.wanadoo.fr/jf.fourcadier/index_e.htm

    Gateway to Amateur Radio http://www.alphalink.net.au/~parkerp/gabra.htm

    Grid Square Locator http://www.arrl.org/locate/grid.html

    G3PTO http://www.qsl.net/g3pto/

    G4KLX (The [ON/]G4KLX Page) http://www.qslnet.de/member/g4klx/

    HAM RADIO EQUIPMENT & ACCESSORIES http://www.area-ham.org/library/equip/equip.htm

    Ham-Links http://www.k1dwu.net/ham-links/

    HAMUNIVERSE.COM http://www.hamuniverse.com/

    Hamview DSP software http://www.qsl.net/k3pgp/Hamview/hamview.htm

    Homebrew RF Test Equipment And Software http://www.qsl.net/n9zia/wireless/appendixF.html#10

    KB4VOL   link site http://pages.prodigy.com/kb4vol/

    KE5FX http://www.qsl.net/ke5fx/

    KF6VTA & KG4TBJ http://www.geocities.com/silensiosham/index.html

    KU4AY ham radio directory http://www.ku4ay.net/

    K1DWU http://www.k1dwu.net/

    K1TTT http://www.k1ttt.net/

    K1TTT Technical Reference http://www.k1ttt.net/technote/techref.html

    K3PGP http://www.k3pgp.org/

    K3TZ Ham Radio Experimentation http://www.qsl.net/k3tz/

    K6XC (links) http://home.earthlink.net/~rluttringer/

    Lighthouses (International Lighthouse/ Lightship Weekend) http://illw.net

    Links2go http://www.links2go.net/more/www.ampr.org/

    Mels AMATEUR RADIO LINK’S http://www.users.zetnet.co.uk/melspage/amlinks.htm

    Michael Todd Computers & Communications http://www.arcompanion.com/

    MoDTS http://www.m0dts.co.uk/

    NT8N http://www.qsl.net/nt8n

    NW7US   (Amateur and Shortwave Radio) http://hfradio.org/

    N3EYR’s Radio Links http://www.isrv.com/~joel/radio.html

    PD0RKC http://www.qsl.net/pd0rkc/

    PI6ATV (ATV, Antenna, software, info) http://members.tripod.lycos.nl/PI6ATV/software.htm

    Radio Links http://www.angelfire.com/ri/theboss1/

    Radio Corner (forum) http://www.radiocorner.net

    Ray Vaughan http://rayvaughan.com/

    Reference http://www.panix.com/~clay/ham/

    streaming radio programs http://live365.com/home/index.live

    The Elmer HAMlet (information) http://www.qth.com/antenna/index.htm

    VE1XYL and VE1ALQ http://www.qsl.net/ve1alq/downloads/tetrode-ps/pwrsup.htm

    WB6VUB (links) http://www.mpicomputers.com/ham/

    WL7LP http://www.geocities.com/TimesSquare/Castle/3782/wl7lp.html

    W2XO http://www.w2xo.pgh.pa.us/

    XE1BEF  (DX, mods, links and more) http://www.geocities.com/xe1bef/


    Communications Equipment

    Australian

    Andrews Communication Systems http://www.andrewscom.com.au/

    AUSTRALIAN ENTERPRISE INDUSTRIAL http://www.spin.net.au/~aeitower/

    BENELEC www.benelec.com.au

    Bushcomm www.bushcomm.com.au

    G. & C. COMMUNICATIONS www.gccomm.com.au

    Hamak (RM Products Italy) http://www.hamak.com.au/

    Hamshack http://www.hamshack.com.au

    KENWOOD Australia http://www.kenwood.com.au/

    Kyle Communications http://www.kyle.com.au/

    ICOM Australia http://www.icom.net.au

    Mini-kits http://www.minikits.com.au/

    OZGEAR http://www.ozgear.com.au/

    Radio-Data (links) http://www.radio-data.net/

    Radio Specialists (equipment connectors and antenna) http://www.radiospecialists.com.au

    STRICTLY HAM http://www.strictlyham.com.au/

    TET-EMTRON www.tet-emtron.com

    Townsville CB& Communications http://www.vk4tub.org/tcb/tcb.html

    TTS Systems http://www.ttssystems.com.au/

    VK4-ICE Communications http://www.vk4ice.com

    WiNRADiO (PC based receivers) http://www.winradio.com.au

    International

    MFJ http://www.mfjenterprises.com/index.php

    Vertex Standard http://www.vxstd.com/en/index.html

    W7FG VINTAGE MANUALS CATALOGUE http://www.w7fg.com/index.html

    Z Communications Company (repair of old radio equipment) http://home.comcast.net/~zcomco/

    See also Kits and components


    Radio mods, cables, connection info

    batlabs (Motorola radio connection, cable info) http://www.batlabs.com/

    Hall Electronics http://www.hallelectronics.com/getech/proglink.htm

    Radio Mods http://www.mods.dk/

    WWW.ham.dmz.ro (mods info and more) http://www.ham.dmz.ro/

    W4RP IC-2720H Page http://www.w4rp.com/ic2720/

    XE1BEF  (DX, mods, links and more) http://www.geocities.com/xe1bef/

    Please also look at manufacture’s sites


    Lightning Protection

    www.DaStrike.com (video and links) http://www.dastrike.com/

    K9WK Amateur Radio http://www.k9wk.com/litenin.html

    Lightning Protection Institute http://www.lightning.org/

    Marine Grounding Systems http://www.sailmail.com/grounds.htm

    Moonraker boat lightning information http://www.moonraker.com.au/techni/lightning-marine.htm

    NLSI http://www.lightningsafety.com/nlsi_lhm/effect.html

    PolyPhaser http://www.polyphaser.com/

    RFI Lightning protection http://www.rfindustries.com.au/rfiproducts/lightning/lightning.htm

     

    Amateur Spread Spectrum

    Spread Spectrum Scene http://www.sss-mag.com/map.html

    Spread spectrum http://www.amrad.org/projects/ss/

    SS Info http://www.ictp.trieste.it/~radionet/1997_workshop/wireless/notes/index.htm


    Call-sign finders

    The DX Notebook http://www.dxer.org/callbook.html

    QRZ http://www.qrz.com/

    QSL.NET http://www.qsl.net/


    Equipment suppliers and manufacturers

    Easy-radio (your DNS server may have problems finding this site) http://www.easy-radio.co.uk/


    Kits and Components

    Australian and selected international suppliers

    ACRES ELECTRONICS http://www.acreselectronics.co.nz/product.htm

    Allthings http://www.allthings.com.au/

    Altronics http://www.altronics.com.au/

    Antique Electronic Supply http://www.tubesandmore.com/

    Antenna Systems and Supplies Inc. (sm) http://www.antennasystems.com/

    Av-COMM http://www.avcomm.com.au/

    BYONICS http://www.byonics.com/

    Clarke & Severn Electronics http://www.clarke.com.au

    Cliff Electronics (Aus) Pty. Ltd http://www.cliff.com.au/

    Computronics http://www.computronics.com.au/tools/

    David Hall Electronics http://www.dhe.com.au

    Dick Smith Electronics http://www.dse.com.au/cgi-bin/dse.storefront

    Digi-Key http://www.digikey.com/

    Dominion Electronics http://www.dominion.net.au/

    Electronics http://www.michelletroutman.com/index.htm

    Elliott Sound Products http://sound.westhost.com/index2.html

    Farnell http://www.farnell.com/

    Fox Delta http://www.foxdelta.com/

    G1MFG.com (ATV and more) http://www.g1mfg.com/index.html

    Hammond Mfg http://www.hammondmfg.com/

    Hy-Q International http://www.hy-q.com.au

    IRH Components http://www.irh.com.au/index.htm

    Jaycar http://www.jaycar.com.au/

    Microwave Dynamics http://www.microwave-dynamics.com/

    MicroZed Computers http://www.microzed.com.au/

    Mini-Circuits http://www.minicircuits.com/

    Mini-kits http://www.minikits.com.au/

    Mouser Electronics http://www.mouser.com/

    NEWTEK ELECTRONICS http://www.newtek.com.au/

    Oatley electronics http://www.oatleyelectronics.com/

    Ocean State Electronics http://www.oselectronics.com/

    Ozitronics http://www.ozitronics.com/

    pacific DATACOM http://www.pacificdatacom.com.au

    Picaxe http://www.Picaxe.com.au

    Prime Electronics http://www.prime-electronics.com.au/

    Radio Parts http://www.radioparts.com.au/

    R.C.S. Radio (circuit boards) http://www.rcsradio.com.au/

    RF Modules Australia (ZigBee) http:\www.rfmodules.com.au

    RFShop (Brisbane) http://www.rfshop.com.au/

    Rockby Electronics and Computers http://www.rockby.com.au/

    RS Components http://www.rsaustralia.com/

    Semtronics http://www.semtronics.com.au/

    Sicom http://www.sircom.co.nz

    Silvertone Electronics http://www.silvertone.com.au/

    South Island Component Centre (New Zealand) http://www.sicom.co.nz/

    Surplus Sales of Nebraska http://www.surplussales.com/

    Surplustronics (New Zealand) http://www.surplustronics.co.nz/

    Tandy (Australia) http://www.tandy.com.au/

    Teckics http://www.techniks.com/

    TTS Systems http://www.ttssystems.com.au/

    WB9ANQ’s Surplus Store http://www.qsl.net/wb9anq/

    Wiltronics http://www.wiltronics.com.au/

    Worldwide Electronic Components http:/www.iinet.net.au/~worcom

    13cm.co.uk http://www.13cm.co.uk/

    Also look at the ATV links



    PCB layout and schematic programs baas electronics LAYo1 PCB http://www.baas.nl/layo1pcb/uk/index.html

    Easytrax http://www.cia.com.au/rcsradio/

    Electronics WORKBENCH http://www.ewbeurope.com/Franklin Industries http://www.franklin-industries.com/Eagle/starteagle.html McCAD http://www.mccad.com/ OrCAD http://www.orcad.com/downloads.aspx TARGET 3001! http://www.ibfriedrich.com/english/engl_vordownload.htm Tech5 http://www.tech5.nl/eda/pcblayout TinyCAD http://tinycad.sourceforge.net/ VEGO ABACOM http://www.vego.nl/abacom/download/download.htm


    Amateur Satellites and space

    AMSAT http://www.amsat.org/

    AMSAT-DL http://www.amsat-dl.org/

    AMSAT-ZL (kiwisat) http://www.amsat-zl.org.nz/

    CSXT Civilian Space eXploration Team http://www.civilianspace.com/

    electric-web.org http://www.electric-web.org

    esa http://www.esa.int/esaCP

    Heavens-above http://www.heavens-above.com/

    ISS fan club http://www.issfanclub.com

    SATSCAPE   (free satellite tracking program) http://www.satscape.co.uk/

    Satellite tracking software http://perso.club-internet.fr/f1orl/index.html

    Satsignal http://www.satsignal.net/

    Space.com http://www.space.com/

    UHF-Satcom.com http://www.uhf-satcom.com

     

    Propagation

    NOAA http://www.sec.noaa.gov/

    IPS Radio and Space Services http://www.ips.gov.au/

    ITS http://www.its.bldrdoc.gov/

    Near-Real-Time MUF Map http://www.spacew.com/www/realtime.php

    Radio Mobile (path prediction) http://www.cplus.org/rmw/english1.html

    VK4ZU (Propagation) http://www.users.on.net/~trevorb/

     

    Satellite TV

    AV-COMM http://www.avcomm.com.au/

    KANSAT http://www.kansat.com.au/

    KRISTAL electronics http://www.kristal.com.au/index.html

    Lyngsat http://lyngsat.com/

    Nationwide Antenna Systems http://www.uq.net.au/~zznation/index.html

    Satcure http://www.satcure.com/

    SAT TV http://www.sattv.com.au/


     

    Radio and Scanning

    Australian

    Brisbane Radio Scanner http://www.angelfire.com/id/samjohnson/

    Extreme Worldwide Scanner Radio http://members.optushome.com.au/extremescan/scanning.html

    Newcastle Area Radio Frequency Guide http://scanhunter.tripod.com/index.html

    RADIO FREQUENCIES AND INFORMATION http://www.qsl.net/vk1zmc/information.html

    New Zealand

    Kiwi Radio http://kiwiradio.blakjak.net/

    NZscanners http://www.nzscanners.org.nz/

    Wellington Scanner Frequencies http://wsf2003.tripod.com/

    ZLScanner http://homepages.paradise.net.nz/lovegrov/

    ZL3TMB (Christchurch NZ) http://www.hamradio.co.nz/

    International

    Frequency guide http://www.panix.com/~clay/scanning/

    Incident Broadcast Network (including Australian feeds) http://www.incidentbroadcast.com

    Radio H.F.  (some ham stuff) http://www3.sympatico.ca/radiohf/

    RadioReference.com http://www.radioreference.com/index.php


    Amateur Radio DX and Contest

    DX Cluster

    AA1V’s DX Info-Page http://www.goldtel.net/aa1v/

    AC6V’s AR & DX Reference http://www.ac6v.com/

    Australian contesting http://www.vkham.com/index.html

    Buckmaster callsign database http://www.buck.com/cgi-bin/do_hamcall

    DX Greyline http://www.fourmilab.ch/cgi-bin/uncgi/Earth/action?opt=-p

    DX Summit http://oh2aq.kolumbus.com/dxs/

    DX 425 News http://www.425dxn.org/

    EHAM http://www.eham.net/

    EI8IC Global Overlay Mapper http://www.mapability.com/ei8ic/

    eQSL (electronic QSL) http://www.eqsl.cc/qslcard/

    German DX Foundation-GDXF http://www.gdxf.de/

    GlobalTuners (provides access to remotely controlled radio receivers all over the world) http://www.globaltuners.com/

    Ham Atlas by SP6NVK http://www.hamatlas.eu/

    Kiwi DX List http://groups.yahoo.com/group/kiwidxlist/

    Oceania Amateur Radio DX Group Incorporated http://odxg.org/

    Oceania DX Contest http://www.oceaniadxcontest.com/

    QRZ.COM http://www.qrz.com/site.html

    The AM Window http://www.amwindow.org/index.htm

    The Daily DX http://www.dailydx.com

    IARU QSL Bureaus http://www.iaru.org/iaruqsl.html

    International DX Association http://www.indexa.org/

    Internet Ham Atlas http://www.hamatlas.eu/

    IOTA http://www.425dxn.org/iota/

    IOTA groups and Reference http://www.logiciel.co.uk/iota/shtlist.html

    IOTA RSGB http://rsgbiota.org

    IOTA 425 http://www.425dxn.org/iota

    Island Radio Expedition Fondation http://www.islandradio.org/

    LA9HW HF Contest page http://home.online.no/~janalme/hammain.html

    NG3K Contest/DX Page http://www.cpcug.org/user/wfeidt/

    Northern California DX Foundation http://www.ncdxf.org

    Simple phrases in European Languages http://web.onetel.com/~stephenseabrook/

    SUMMITS on the AIR http://www.sota.org.uk/

    Telnet Access to DX Packet Clusters http://cpcug.org/user/wfeidt/Misc/cluster.html

    The DX Notebook http://www.dxer.org/

    VE6OA’s DX Links http://www.compusmart.ab.ca/agirard/dxlinks.htmVK Contest Club http://www.vkcc.com

    World of DK4KQ http://www.dl4kq.de/

    XE1BEF  DX and links http://www.geocities.com/xe1bef/

    Logging Software

    VK Contest Log (VKCL) http://web.aanet.com.au/mnds/

    VK/ZL Logger http://www.vklogger.com

    WinRD+ logging program http://www.rjmb.net/rd/index.htm


    Cluster

    AR-Technology AB5K.net http://www.ab5k.net/Home.aspx

    Clusse http://he.fi/clusse/

    CLX Home page http://clx.muc.de/

    DX CLUSTER programs http://pages.cthome.net/n1mm/html/English/DXClusters.htm

    DXCluster http://www.dxcluster.org/

    DXCluster.Info http://www.dxcluster.info/

    DxNet http://www.dxnet.free.fr/

    DX PacketCluster Sites on the Internet http://www.n4gn.com/cluster.html

    DXSpider – DX cluster system is written in perl http://linux.maruhn.com/sec/dxspider.html

    Packet Cluster user manual http://www.yccc.org/Resources/ysa/manual/

    The DXSpider User Manual http://www.dxcluster.org/main/usermanual_en.html

    VE7CC-1 Dx Spider Cluster http://www.ve7cc.net/

     

    Short Wave DX

    AUSTRALIAN RADIO DX CLUB http://www.ardxc.info/

    Electronic DX Press (HF, MW and VHF) http://members.tripod.com/~bpadula/edxp.html

    Contesting.com http://www.contesting.com/

    CQ World Wide DX Contest http://www.cqww.com/

    K6XX http://www.k6xx.com/

    Longwave Club of America (also Ham) http://www.lwca.org

    NIST time stations http://www.boulder.nist.gov/timefreq/stations/wwvb.htm

    OK1RR DX & Contesting Page http://www.qsl.net/ok1rr/

    Prime Time Shortwave http://www.primetimeshortwave.com/

    Radio Interval Signals http://www.intervalsignals.org/

    shortWWWave http://swww.dwerryhouse.com.au/

    SM3CER Contest Service http://www.sk3bg.se/contest/index.htm

    The British DX Club http://www.bdxc.org.uk/

    Yankee Clipper Contest Club http://www.yccc.org/

     

    Radio Scouting

    Scouts Australia JOTA/JOTI http://www.international.scouts.com.au/main.asp?iMenuID=9071085

    The history of the Jamboree On The Air http://home.tiscali.nl/worldscout/Jota/jota history.htm

    World Organization of the Scout Movement http://www.scout.org/jota/


    Australian Regulator

    ACMA http://www.acma.gov.au/

    International Regulator

    ITU http://www.itu.int/home/index.html



    Electronic Information and technical reference

    AC6V’s Technical Reference http://www.ac6v.com/techref.htm

    Chip directory http://www.embeddedlinks.com/chipdir/abc/s.htm#simm

    Circuit Sage http://www.circuitsage.com/

    CommLinx Solutions Pty Ltd http://www.commlinx.com.au/default.htm

    Computer Power Supply Mods http://www.qsl.net/vk4ba/projects/index.html

    Discover Circuits http://www.discovercircuits.com/

    Electronic Information http://www.beyondlogic.org/

    Electronics Links and Resources http://yallara.cs.rmit.edu.au/~pleelave/electronics1.html

    Epanorama (lots of links) http://www.epanorama.net/

    Electronics Tutorials http://www.electronics-tutorials.com/

    Electronic Theory http://www.electronicstheory.com/

    Fox Delta http://www.foxdelta.com/

    GREG’S DOWNLOAD PAGE http://www.rfcascade.com/index.html

    Hobby Projects (electronic resource) http://www.hobbyprojects.com/tutorial.html

    Hittite http://www.hittite.com

    Information site http://www.epanorama.net/

    ISO Date / Time http://wwp.greenwichmeantime.com/info/iso.htm

    Latitude/Longitude Conversion utility – 3 formats http://www.directionsmag.com/latlong.php

    New Wave Instruments (check out SS Resources) http://www.newwaveinstruments.com/index.htm

    Paul Falstad (how electronic circuits work) http://www.falstad.com/circuit/

    PINOUTS.RU (Handbook of hardware pinouts) http://pinouts.ru/

    PUFF http://www.cco.caltech.edu/~mmic/puffindex/puffE/puffE.htm

    RadioReference http://www.radioreference.com/

    RF Cafe http://www.rfcafe.com/

    RF Globalnet http://www.rfglobalnet.com

    RHR Laboratories http://www.rhrlaboratories.com/#Software

    rfshop http://www.rfshop.com.au/page7.htm

    RS232 Connections, and wiring up serial devices http://www.airborn.com.au/rs232.html

    RF Power Table

    Science Lobby (electronic links) http://www.sciencelobby.com/

    Tech FAQ http://www.tech-faq.com/

    The12volt.com (technical information for mobile electronics installers) http://www.the12volt.com/

    Electronic service

    Repair of TV Sets http://www.repairfaq.org/sam/tvfaq.htm

    Sci.Electrinic.Repair FAQ http://www.repairfaq.org/sam/tvfaq.htm

    Service engineers Forum http://www.e-repair.co.uk/index.htm

     

    Cable Data

    Andrews http://www.andrew.com/default.aspx

    Belden http://www.belden.com/

    CO-AX CABLE DATA http://www.electric-web.org/coax.htm

    Coaxial cable data http://www.qsl.net/kc6uut/coax.html

    Coaxial Cable Page http://www.cdi2.com/build_it/coaxloss.htm

    HB9ABX http://home.datacomm.ch/hb9abx/coaxdat.htm

    HB9HD http://www.hb9hd.ch/PDF/coaxcable.pdf

    KC6UUT http://www.qsl.net/kc6uut/coax.html

    NESS Engineering http://www.nessengr.com/techdata/coaxdata.html

    RF Industries cables http://www.rfindustries.com.au/rfiproducts/cablesConnectors/coaxialCables.htm

    THERFC http://www.therfc.com/coax.htm

    Times Microwave http://www.timesmicrowave.com/

    VK3KHB http://www.gak.net.au/vk3khb/atv/coaxchrt.html

    W4ZT http://w4zt.com/coax.html

    X.net Antenna cable chart http://www.x.net.au/antenna_cable.html

    50 W Coaxial Cable Information http://www.dma.org/~millersg/coax50.html

    75 W Coaxial Cable Information http://www.dma.org/~millersg/coax75.html



    Antique Radio

    Antique Electronic Supply http://www.tubesandmore.com/

    Alan Lord http://www.dundeecoll.ac.uk/sections/cs/staff/al_radio/

    Antique Radio http://antiqueradios.com/

    Apex Jr http://www.apexjr.com/

    Archives of Boatanchors http://www.tempe.gov/archives/boatanchors.html

    Australian Vintage Radio MK II http://www.southcom.com.au/~pauledgr/

    Australian Wireless (OZ-Wireless) Email List http://www.clarion.org.au/wireless/

    AWA and Fisk Radiola http://203.44.53.131/Radiola/AWA1b.htm

    Crystal Radio http://www.crystalradio.net/

    Glowbugs http://www.mines.uidaho.edu/~glowbugs/

    Hammond Museum of Radio http://www.hammondmuseumofradio.org/

    Historical Radio Society of Australia Inc. http://www.hrsa.asn.au/

    JMH’s Virtual Valve Museum http://www.tubecollector.org/numbers.htm

    John Rose’s Vintage Radio Home http://personal.nbnet.nb.ca/jrose/radios/radiomain.htm

    Klausmobile Russian Tube Directory http://klausmobile.narod.ru/td/indexe.htm

    KK7TV http://www.kk7tv.com/kk7tv.html

    Kurrajong Radio Museum http://www.vk2bv.org/museum/

    Links to Vintage Radios (Amateur) http://www.qsl.net/ka4pnv/vrlinks.htm

    Mike’s Electric Stuff http://www.netcomuk.co.uk/~wwl/electric.html

    Nostalgiar Air http://www.nostalgiaair.org/

    Phil’s Old Radios http://antiqueradio.org/

    Radio A’s Vintage Radio Page http://www.mnsi.net/~radioa/radioa.htm

    Radio Era http://www.radioera.com/

    Rap ‘n Tap http://www.midnightscience.com/rapntap/

    Replacing Capacitors http://antiqueradio.org/recap.htm

    Savoy Hill Publications http://www.valvesunlimited.demon.co.uk/Noframes/savoy_hill_publications.htm

    South East Qld Group of the HRSA http://seqg.tripod.com

    SEQG of the HRSA Crystal comp http://www.clarion.org.au/crystalset/

    SEQG One Tube Radio comp http://seqg.tripod.com/onetube/onetube.html

    TEARA’S VINTAGE RADIO LINK PAGE http://www.ipass.net/~teara/vin.html

    The Vintage Radio Emporium http://www.vintageradio.info/

    The Wireless Works http://www.wirelessworks.co.uk/

    Triode Tube Data http://www.triodeel.com/tubedata.htm Tubesworld  (Valve Audio and Valve data) http://www.tubesworld.com/

    Vintage Radio http://www.vintage-radio.com/index.shtml

    Vintage Radio Times http://www.vintageradiotimes.com/Page_1x.html

    Vintage Radios and programs http://www.compusmart.ab.ca/agirard/VINTAGE.HTM

    Vintage Radios UK http://www.valve.demon.co.uk/

    Vintage Radio and Test Equipment Site http://www.geocities.com/eb5agv/

    Vintage Radio World http://www.burdaleclose.freeserve.co.uk/

    Vintage Radio and Audio Pages http://www.mcallister.simplenet.com/

    VMARS http://www.vmars.org.uk/

    W7FG VINTAGE MANUALS CATALOGUE http://www.w7fg.com/index.html

    Ye Olde Hurdy Gurdy Museum of Vintage Radio http://ei5em.110mb.com/museum.html



    Valve Audio and Valve data Ake’e Tube Data http://w1.871.telia.com/~u87127076/index.htm CVC http://www.chelmervalve.com/index.html

    Data Sheet Locator http://www.duncanamps.co.uk/cgi-bin/tdsl3.exe/

    Eimac http://www.cpii.com/eimac/index.html

    Frank’s Electron tube Pages http://home.wxs.nl/~frank.philipse/frank/frank.html

    Hammond  Manufacturing http://www.hammondmfg.com/

    House of Tubes http://www.house-of-tubes.com/home/Library.asp

    High Voltage Tube Archive http://www.funet.fi/pub/sci/electrical/tesla/tubes/

    Kiewavly http://home.mira.net/~kiewavly/audio1.html

    Industrial Valve Data http://www.netcomuk.co.uk/~wwl/data.html

    Machmat http://www.machmat.com/

    NJ7P Tube Data Search http://hereford.ampr.org/cgi-bin/tube?index=1

    RCA-R10 Data http://www.nmr.mgh.harvard.edu/~reese/RC10/

    SAS Audio Labs http://www.sasaudiolabs.com/

    Sowter Audio Transformers http://www.sowter.co.uk/

    Spice Valves http://www.duncanamps.com/spicevalves.html

    Tubetec http://www.tubetec.freeserve.co.uk/

    TUBEWORLD INC. http://www.tubeworld.com/

    Tube datasheets http://www.wps.com/archives/tube-datasheets/index.html

    Vacuum Tube Links http://www.michelletroutman.com/tubes.htm

    Valves and Tubes http://www.euramcom.freeserve.co.uk/tubes.html

    Valve Data Links http://www.thevalvepage.com/links/valvdata.htm

    Valve Data http://www.arrakis.es/~igapop/referenc.htm

    Valves Unlimited http://www.valvesunlimited.demon.co.uk/Noframes/links.htm

    Valve and Tube Supplies http://www.valves.uk.com/

    Valveamps.com http://www.valveamps.com/



    Audio

    Audio Calculators and Links http://www.audioscientific.com/Audio Calculators & References Links.htm

    BKC GROUP http://www.bkcgroup.fsnet.co.uk/

    Car Audio Australia http://www.caraudioaustralia.com/

    DIY Audio http://www.diyaudio.com/

    Duncan’s Amp Pages http://www.duncanamps.com/

    Elliott Sound Products http://sound.westhost.com/audiolink.htm

    GM ARTS http://users.chariot.net.au/~gmarts/

    Norman Koren http://www.normankoren.com/Audio/

    Rane http://www.rane.com/

    The Self Site http://www.dself.demon.co.uk/

    The Class-A Amplifier Site http://www.gmweb.btinternet.co.uk/



    Magazines

    DUBUS (VHF magazine) http://www.dubus.org/

    Elektor Electronics http://www.elektor-electronics.co.uk/

    Harlan Technologies (Amateur Television Quarterly) http://www.hampubs.com/

    Radio & Communications Monitoring Monthly http://www.monitoringmonthly.co.uk/

    SILICON CHIP http://www.siliconchip.com.au/

    VHF Communications Mag http://www.vhfcomm.co.uk/



    SETI

    SETI http://www.setileague.org/homepg.htm

    SETI Australia http://www.seti.org.au/

    Nmap Examples

    Some Nmap examples I thought I would post.

    Scanning past Watchguard Firewalls: nmap -sS -iL targetlist.txt -P0 -sV -T4

    Verbose Scan: nmap -v

    This option scans all reserved TCP ports on the target machine. The -v option enables verbose mode.

    nmap -sS -O /24

    Launches a stealth SYN scan against each machine that is up out of the 256 IPs on “class C” sized network where Scanme resides. It also tries to determine what operating system is running on each host that is up and running. This requires root privileges because of the SYN scan and OS detection.

    nmap -sV -p 22,53,110,143,4564 198.116.0-255.1-127

    Launches host enumeration and a TCP scan at the first half of each of the 255 possible eight-bit subnets in the 198.116 class B address space. This tests whether the systems run SSH, DNS, POP3, or IMAP on their standard ports, or anything on port 4564. For any of these ports found open, version detection is used to determine what application is running.

    nmap -v -iR 100000 -PN -p 80

    Asks Nmap to choose 100,000 hosts at random and scan them for web servers (port 80). Host enumeration is disabled with -PN since first sending a couple probes to determine whether a host is up is wasteful when you are only probing one port on each target host anyway.

    nmap -PN -p80 -oX logs/pb-port80scan.xml -oG logs/pb-port80scan.gnmap 216.163.128.20/20

    This scans 4096 IPs for any web servers (without pinging them) and saves the output in grepable and XML formats.

    Instead of limiting ourselves to scanning just one target., let’s broaden our horizon’s to bigger and better things. In example 2 we used our IP address to base a scan against. Using that address again we can get a look at numerous targets in our “community”. At the command line type the following (substituting a valid address of your choice of course):

    nmap -sT -O 206.212.15.0-50

    What this does is instruct nmap to scan every host between the IP addresses of 206.212.15.0 and 206.212.15.50. If you happen to find many interesting feedback results from this or a larger scale scan then you can always pipe the output into your choice of a human readable file or a machine parsable file for future reference by issuing the following option:

    To create a human readable output file issue the -oN command into your nmap string so that it would look similar to this:

    nmap -sT -O -oN sample.txt 206.212.15.0-50

    Rather have a machine parsable file? Enter the -oM to pipe the output into a machine parsable file:

    nmap -sT -O -oM sample.txt 206.212.15.0-50

    *Back when I was becoming aquatinted with all the nmap options, I ran my first large scale scan against 250 consecutive machines using an arbitrary number (nmap -sX -O -oN sample.txt XXX.XXX.XXX.0-250).To my great surprise I was confronted with 250 up and running virgin Linux machines. Another reason why Linux enthusiasts should NEVER become bored.

    -I This is a handy little call that activates nmap’s TCP reverse ident scanning option. This divulges information that gives the username that owns available processes. Let’s take a look (Note that the host has to be running ident). At the command line issue this command against your target, in this case our default Eve running Linux:

    -iR Use this command to instruct nmap to scan random hosts for you.

    -p Port range option allows you to pick what port or ports you wish nmap to scan against.

    -v Use verbosity to display more output data. Use twice (-v -v) for maximum verbosity.

    -h Displays a quick reference of nmap’s calls

    Now that we have looked at nmap’s three basic usage types and some of it’s other options, let’s mix and match them.

    nmap -v -v -sS -O 209.212.53.50-100

    This instructs nmap to use a maximum amount of verbosity to run a stealth scan and OS detection against all machines between IP addresses 209.212.53.50 and 209.212.53.100. This command will also require root privileges due to both the -sS and -O calls. Of course this will display a very overwhelming amount of data so let’s log our results into a human readable file for future reference:

    nmap -v -v -sS -O -oN sample.txt 209.212.53.50-100

    Now let’s make nmap run a stealth scan and instruct it to look only for machines offering http and ftp services between the addresses of 209.212.53.50 and 209.212.53.100. Once again we will log the output (I’m a log junkie) for future reference into a human readable file called ftphttpscan.txt:

    nmap -sS -p 23,80 -oN ftphttpscan.txt 209.212.53.50-100

    Remember the -iR option mentioned previously? Let’s use it to take a random sampling of Internet web servers using the verbatim example from nmap’s man page:

    nmap -sS -iR -p 80

    Last but certainly not least, while gleaning information, don’t forget to nmap yourself. Just type at the command line: nmap 127.0.0.1 This is especially useful and recommended if you’re a newcomer to Linux and connected to the Internet via DSL or cable modem.

    Detect promiscuous network devices or sniffers on a network

    Old versions       nmap –script=promiscuous 10.0.1.0/24

    New Versions     nmap -sV –script=sniffer-detect 10.0.1.0/24

    DNS Hack Needs Patching – Serious Problem

    This has been kept under wraps by the Operating System and Hardware vendors for the last few weeks and now patches have finally been released for many Operating Systems, DNS software applications and Hardware devices.
    If you provide or rely on DNZ services (external and Internal) you should consider quickly patching your servers/devices.

    Although Internal DNS servers may not be exposed to an Internet attack, we see many more internal attacks within larger organisations which involve rogue server or services being established within the firewalled trusted network. As a result, this lifts the threat level of internal systems/services and therefore the need for effective timely patching.

    Also consider asking the question of your hosting facility, upstream ISP or DNS provider to see if they have patched their DNS servers and forwarders.

    http://www.doxpara.com/?p=1162 This link also has a DNS checker.
    http://afp.google.com/article/ALeqM5hwFqcnWAuDWlcqfvfyHu5PGG9RMQ
    http://www.kb.cert.org/vuls/id/800113

    This is a full list of vendor patch links
    http://www.betanews.com/article/Major_fix_to_DNS_vulnerability_impacts_Windows_Debian/1215551008

    Good Luck

    Cisco Command Cheat Sheet

    I found a list of useful Cisco commands which I though I would post here.

    ROUTER COMMANDS :

    • Config# terminal editing – allows for enhanced editing commands
    • Config# terminal monitor – shows output on telnet session
    • Config# terminal ip netmask-format hexadecimal|bit-count|decimal – changes the format of subnet masks

    HOST NAME:

    • Config# hostname ROUTER_NAME

    BANNER:

    • Config# banner motd # TYPE MESSAGE HERE # – # can be substituted for any character, must start and finish the message

    DESCRIPTIONS:

    • Config# description THIS IS THE SOUTH ROUTER – can be entered at the Config-if level

    CLOCK:

    • Config# clock timezone Central -6
      # clock set hh:mm:ss dd month yyyy – Example: clock set 14:13:00 25 August 2003

    CHANGING THE REGISTER:

    • Config# config-register 0x2100 – ROM Monitor Mode
    • Config# config-register 0x2101 – ROM boot
    • Config# config-register 0x2102 – Boot from NVRAM

    BOOT SYSTEM:

    • Config# boot system tftp FILENAME SERVER_IP – Example: boot system tftp 2600_ios.bin 192.168.14.2
    • Config# boot system ROM
    • Config# boot system flash – Then – Config# reload

    CDP:

    • Config# cdp run – Turns CDP on
    • Config# cdp holdtime 180 – Sets the time that a device remains. Default is 180
    • Config# cdp timer 30 – Sets the update timer.The default is 60
    • Config# int Ethernet 0
    • Config-if# cdp enable – Enables cdp on the interface
    • Config-if# no cdp enable – Disables CDP on the interface
    • Config# no cdp run – Turns CDP off

    HOST TABLE:

    • Config# ip host ROUTER_NAME INT_Address – Example: ip host lab-a 192.168.5.1
      -or-
    • Config# ip host RTR_NAME INT_ADD1 INT_ADD2 INT_ADD3 – Example: ip host lab-a 192.168.5.1 203.23.4.2 199.2.3.2 – (for e0, s0, s1)

    DOMAIN NAME SERVICES:

    • Config# ip domain-lookup – Tell router to lookup domain names
    • Config# ip name-server 122.22.2.2 – Location of DNS server
    • Config# ip domain-name cisco.com – Domain to append to end of names

    CLEARING COUNTERS:

    • # clear interface Ethernet 0 – Clears counters on the specified interface
    • # clear counters – Clears all interface counters
    • # clear cdp counters – Clears CDP counters

    STATIC ROUTES:

    • Config# ip route Net_Add SN_Mask Next_Hop_Add – Example: ip route 192.168.15.0 255.255.255.0 205.5.5.2
    • Config# ip route 0.0.0.0 0.0.0.0 Next_Hop_Add – Default route
      -or-
    • Config# ip default-network Net_Add – Gateway LAN network

    IP ROUTING:

    • Config# ip routing – Enabled by default
    • Config# router rip
      -or-
    • Config# router igrp 100
    • Config# interface Ethernet 0
    • Config-if# ip address 122.2.3.2 255.255.255.0
    • Config-if# no shutdown

    IPX ROUTING:

    • Config# ipx routing
    • Config# interface Ethernet 0
    • Config# ipx maximum-paths 2 – Maximum equal metric paths used
    • Config-if# ipx network 222 encapsulation sap – Also Novell-Ether, SNAP, ARPA on Ethernet. Encapsulation HDLC on serial
    • Config-if# no shutdown

    ACCESS LISTS:

    IP Standard1-99
    IP Extended100-199
    IPX Standard800-899
    IPX Extended900-999
    IPX SAP Filters1000-1099

    IP STANDARD:

    • Config# access-list 10 permit 133.2.2.0 0.0.0.255 – allow all src ip’s on network 133.2.2.0
      -or-
    • Config# access-list 10 permit host 133.2.2.2 – specifies a specific host
      -or-
    • Config# access-list 10 permit any – allows any address
    • Config# int Ethernet 0
    • Config-if# ip access-group 10 in – also available: out

    IP EXTENDED:

    • Config# access-list 101 permit tcp 133.12.0.0 0.0.255.255 122.3.2.0 0.0.0.255 eq telnet
      -protocols: tcp, udp, icmp, ip (no sockets then), among others
      -source then destination address
      -eq, gt, lt for comparison
      -sockets can be numeric or name (23 or telnet, 21 or ftp, etc)
      -or-
    • Config# access-list 101 deny tcp any host 133.2.23.3 eq www

    -or-

    • Config# access-list 101 permit ip any any
    • Config# interface Ethernet 0
    • Config-if# ip access-group 101 outIPX STANDARD:
    • Config# access-list 801 permit 233 AA3 – source network/host then destination network/host

    -or-

    • Config# access-list 801 permit -1 -1 – “-1” is the same as “any” with network/host addresses
    • Config# interface Ethernet 0
    • Config-if# ipx access-group 801 outIPX EXTENDED:
    • Config# access-list 901 permit sap 4AA all 4BB all
      – Permit protocol src_add socket dest_add socket
      -“all” includes all sockets, or can use socket numbers

    -or-

    • Config# access-list 901 permit any any all any all
      -Permits any protocol with any address on any socket to go anywhere
    • Config# interface Ethernet 0
    • Config-if# ipx access-group 901 inIPX SAP FILTER:
    • Config# access-list 1000 permit 4aa 3 – “3” is the service type

    -or-

    • Config# access-list 1000 permit 4aa 0 – service type of “0” matches all services
    • Config# interface Ethernet 0
    • Config-if# ipx input-sap-filter 1000 – filter applied to incoming packets

    -or-

    • Config-if# ipx output-sap-filter 1000 – filter applied to outgoing packets

    NAMED ACCESS LISTS:

    • Config# ip access-list standard LISTNAME
      -can be ip or ipx, standard or extended
      -followed by the permit or deny list
    • Config# permit any
    • Config-if# ip access-group LISTNAME in
      -use the list name instead of a list number
      -allows for a larger amount of access-lists

    PPP SETUP:

    • Config-if# encapsulation ppp
    • Config-if# ppp authentication chap pap
      -order in which they will be used
      -only attempted with the authentification listed
      -if one fails, then connection is terminated
    • Config-if# exit
    • Config# username Lab-b password 123456
      -username is the router that will be connecting to this one
      -only specified routers can connect

    -or-

    • Config-if# ppp chap hostname ROUTER
    • Config-if# ppp chap password 123456
      -if this is set on all routers, then any of them can connect to any other
      -set same on all for easy configuration

    ISDN SETUP:

    • Config# isdn switch-type basic-5ess – determined by telecom
    • Config# interface serial 0
    • Config-if# isdn spid1 2705554564 – isdn “phonenumber” of line 1
    • Config-if# isdn spid2 2705554565 – isdn “phonenumber” of line 2
    • Config-if# encapsulation PPP – or HDLC, LAPD

    DDR – 4 Steps to setting up ISDN with DDR Configure switch type

    1. Config# isdn switch-type basic-5ess – can be done at interface config

    2. Configure static routes
    Config# ip route 123.4.35.0 255.255.255.0 192.3.5.5 – sends traffic destined for 123.4.35.0 to 192.3.5.5
    Config# ip route 192.3.5.5 255.255.255.255 bri0 – specifies how to get to network 192.3.5.5 (through bri0)

    3. Configure Interface
    Config-if# ip address 192.3.5.5 255.255.255.0
    Config-if# no shutdown
    Config-if# encapsulation ppp
    Config-if# dialer-group 1 – applies dialer-list to this interface
    Config-if# dialer map ip 192.3.5.6 name Lab-b 5551212
    connect to lab-b at 5551212 with ip 192.3.5.6 if there is interesting traffic
    can also use “dialer string 5551212” instead if there is only one router to connect to

    4. Specify interesting traffic
    Config# dialer-list 1 ip permit any
    -or-
    Config# dialer-list 1 ip list 101 – use the access-list 101 as the dialer list

    5. Other Options
    Config-if# hold-queue 75 – queue 75 packets before dialing
    Config-if# dialer load-threshold 125 either
    -load needed before second line is brought up
    -“125” is any number 1-255, where % load is x/255 (ie 125/255 is about 50%)
    -can check by in, out, or either

    Config-if# dialer idle-timeout 180
    -determines how long to stay idle before terminating the session
    -default is 120

    FRAME RELAY SETUP:

    • Config# interface serial 0
    • Config-if# encapsulation frame-relay – cisco by default, can change to ietf
    • Config-if# frame-relay lmi-type cisco – cisco by default, also ansi, q933a
    • Config-if# bandwidth 56
    • Config-if# interface serial 0.100 point-to-point – subinterface
    • Config-if# ip address 122.1.1.1 255.255.255.0
    • Config-if# frame-relay interface-dlci 100
      -maps the dlci to the interface
      -can add BROADCAST and/or IETF at the end
    • Config-if# interface serial 1.100 multipoint
    • Config-if# no inverse-arp – turns IARP off; good to do
    • Config-if# frame-relay map ip 122.1.1.2 48 ietf broadcast
      -maps an IP to a dlci (48 in this case)
      -required if IARP is turned off
      -ietf and broadcast are optional
    • Config-if# frame-relay map ip 122.1.1.3 54 broadcast

    SHOW COMMANDS

    • Show access-lists – all access lists on the router
    • Show cdp – cdp timer and holdtime frequency
    • Show cdp entry * – same as next
    • Show cdp neighbors detail – details of neighbor with ip add and ios version
    • Show cdp neighbors – id, local interface, holdtime, capability, platform portid
    • Show cdp interface – int’s running cdp and their encapsulation
    • Show cdp traffic – cdp packets sent and received
    • Show controllers serial 0 – DTE or DCE status
    • Show dialer – number of times dialer string has been reached, other stats
    • Show flash – files in flash
    • Show frame-relay lmi – lmi stats
    • Show frame-relay map – static and dynamic maps for PVC’s
    • Show frame-relay pvc – pvc’s and dlci’s
    • Show history – commands entered
    • Show hosts – contents of host table
    • Show int f0/26 – stats of f0/26
    • Show interface Ethernet 0 – show stats of Ethernet 0
    • Show ip – ip config of switch
    • Show ip access-lists – ip access-lists on switch
    • Show ip interface – ip config of interface
    • Show ip protocols – routing protocols and timers
    • Show ip route – Displays IP routing table
    • Show ipx access-lists – same, only ipx
    • Show ipx interfaces – RIP and SAP info being sent and received, IPX addresses
    • Show ipx route – ipx routes in the table
    • Show ipx servers – SAP table
    • Show ipx traffic – RIP and SAP info
    • Show isdn active – number with active status
    • Show isdn status – shows if SPIDs are valid, if connected
    • Show mac-address-table – contents of the dynamic table
    • Show protocols – routed protocols and net_addresses of interfaces
    • Show running-config – dram config file
    • Show sessions – connections via telnet to remote device
    • Show startup-config – nvram config file
    • Show terminal – shows history size
    • Show trunk a/b – trunk stat of port 26/27
    • Show version – ios info, uptime, address of switch
    • Show vlan – all configured vlan’s
    • Show vlan-membership – vlan assignments
    • Show vtp – vtp configs

    CATALYST COMMANDS
    For Native IOS – Not CatOS

    SWITCH ADDRESS:

    • Config# ip address 192.168.10.2 255.255.255.0
    • Config# ip default-gateway 192.168.10.1DUPLEX MODE:
    • Config# interface Ethernet 0/5 – “fastethernet” for 100 Mbps ports
    • Config-if# duplex full – also, half | auto | full-flow-control

    SWITCHING MODE:

    • Config# switching-mode store-and-forward – also, fragment-free

    MAC ADDRESS CONFIGS:

    • Config# mac-address-table permanent aaab.000f.ffef e0/2 – only this mac will work on this port
    • Config# mac-address-table restricted static aaab.000f.ffef e0/2 e0/3
      -port 3 can only send data out port 2 with that mac
      -very restrictive security
    • Config-if# port secure max-mac-count 5 – allows only 5 mac addresses mapped to this port

    VLANS:

    • Config# vlan 10 name FINANCE
    • Config# interface Ethernet 0/3
    • Config-if# vlan-membership static 10TRUNK LINKS:
    • Config-if# trunk on – also, off | auto | desirable | nonegotiate
    • Config-if# no trunk-vlan 2
      -removes vlan 2 from the trunk port
      -by default, all vlans are set on a trunk port

      CONFIGURING VTP:

    • Config# delete vtp – should be done prior to adding to a network
    • Config# vtp server – the default is server, also client and transparent
    • Config# vtp domain Camp – name doesn’t matter, just so all switches use the same
    • Config# vtp password 1234 – limited security
    • Config# vtp pruning enable – limits vtp broadcasts to only switches affected
    • Config# vtp pruning disableFLASH UPGRADE:
    • Config# copy tftp://192.168.5.5/configname.ios opcode – “opcode” for ios upgrade, “nvram” for startup config

    DELETE STARTUP CONFIG:

    • Config# delete nvram

    BGP:

    • show ip bgp – Displays entries in the BGP routing table.
    • show ip bgp injected-paths – Displays paths in the BGP routing table that were conditionally injected.
    • show ip bgp neighbors – Displays information about the TCP and BGP connections to neighbors.

    BGP Conditional Route Injection:

    Step 1 Router(config)# router bgp as-number
    -  Places the router in router configuration mode, and configures the router to run a BGP process.

    Step 2 Router(config-router)# bgp inject-map ORIGINATE exist-map LEARNED_PATH
    -  Configures the inject-map named ORIGINATE and the exist-map named LEARNED_PATH for conditional route injection.

    Step 3 Router(config-router)# exit
    -Exits router configuration mode, and enters global configuration mode.

    Step 4 Router(config)# route-map LEARNED_PATH permit sequence-number
    – Configures the route map named LEARNED_PATH.

    Step 5 Router(config-route-map)# match ip address prefix-list ROUTE
    – Specifies the aggregate route to which a more specific route will be injected.

    Step 6 Router(config-route-map# match ip route-source prefix-list ROUTE_SOURCE
    – Configures the prefix list named ROUTE_SOURCE to redistribute the source of the route.
    Note The route source is the neighbor address that is configured with the neighbor remote-as command. The tracked prefix must come from this neighbor in order for conditional route injection to occur.

    Step 7 Router(config-route-map)# exit
    – Exits route-map configuration mode, and enters global configuration mode.

    Step 8
    Router(config)# route-map ORIGINATE permit 10
    – Configures the route map named ORIGINATE.

    Step 9 Router(config-route-map)# set ip address prefix-list ORIGINATED_ROUTES
    – Specifies the routes to be injected.

    Step 10 Router(config-route-map)# set community community-attribute additive
    – Configures the community attribute of the injected routes.

    Step 11 Router(config-route-map)# exit
    – Exits route-map configuration mode, and enters global configuration mode.

    Step 12
    Router(config)# ip prefix-list ROUTE permit 10.1.1.0/24
    – Configures the prefix list named ROUTE to permit routes from network 10.1.1.0/24.

    Step 13 Router(config)# ip prefix-list ORIGINATED_ROUTES permit 10.1.1.0/25
    – Configures the prefix list named ORIGINATED_ROUTES to permit routes from network 10.1.1.0/25.

    Step 14 Router(config)# ip prefix-list ORIGINATED_ROUTES permit 10.1.1.128/25
    – Configures the prefix list named ORIGINATED_ROUTES to permit routes from network 10.1.1.0/25.

    Step 15 Router(config)# ip prefix-list ROUTE_SOURCE permit 10.2.1.1/32
    – Configures the prefix list named ROUTE_SOURCE to permit routes from network 10.2.1.1/32.
    Note The route source prefix list must be configured with a /32 mask in order for conditional route injection to occur.

    DHCP

    Step 1 (config)# interface ethernet0/0
    (config-if)#ip address 1.1.1.1 255.0.0.0
    (config-if)# no shutdown
    – Configure an IP address on the router’s Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)

    Step 2 (config)# ip dhcp pool mypool
    – Create a DHCP IP address pool for the IP addresses you want to use.

    Step 3 (dhcp-config)# network 1.1.1.0 /8
    – Specify the network and subnet for the addresses you want to use from the pool.

    Step 4 (dhcp-config)#domain-name mydomain.com
    – Specify the DNS domain name for the clients.

    Step 5 (dhcp-config)#dns-server 1.1.1.10 1.1.1.11
    – Specify the primary and secondary DNS servers.

    Step 6 (dhcp-config)#default-router 1.1.1.1
    – Specify the default router (i.e., default gateway).

    Step 7 (dhcp-config)#lease 7
    – Specify the lease duration for the addresses you’re using from the pool.

    Step 8 (dhcp-config)#exit
    – Exit Pool Configuration Mode.

    This takes you back to the global configuration prompt.

    Next, exclude any addresses in the pool range that you don’t want to hand out.

    For example, let’s say that you’ve decided that all IP addresses up to .100 will be for static IP devices such as servers and printers. All IP addresses above .100 will be available in the pool for DHCP clients.

    Here’s an example of how to exclude IP addresses .100 and below:

    Optional (config)#ip dhcp excluded-address 1.1.1.0 1.1.1.100

    The full DHCP reference can be found on the CISCO site.

    Common Commands and Troubleshooting

    • Set a password on the console line:
      • configure terminal
      • line console 0
      • password ‘cisco’
      • login
    • Passwords are case sensitive.
    • You must configure a password on the VTY lines, without one no one will be able to telnet to the switch/router.
    • The default mode when logging into a switch/router via telnet or SSH is user exec mode, which is indicated by the ‘>’ prompt.
    • To configure the switch/router you need to use the privileged EXEC mode. To do this you enter the enable command in user EXEC mode. The prompt is indicated with ‘#’.
    • If both enable secret and enable password are set, the enable secret will be used.
    • The enable secret is encrypted (by default) where as the enable password is in clear text.
    • In a config containing an enable secret 5 ‘hash’ the 5 refers to the level of encryption being used.
    • If no enable password/secret has been set when someone telnets to the device, they will get a ‘%No password set’ message. Someone with physical access must set the password.
    • To place all telnet users directly into enable mode:
      • configure terminal
      • line vty 0 4
      • privilege level 15
    • To put a specific user directly into privileged EXEC mode (enable mode)
      • username superman privilege 15 password louise
    • Telnet sends all data including passwords in clear text which can be intercepted.
    • SSH encrypts all data preventing an attacker from intercepting it.
    • Setting up a local user/password login database for use with telnet:
      • configure terminal
      • line vty 0 4
      • login local
      • exit
      • username telnetuser1 password secretpass
    • To set up SSH you need to create the local user database, the domain name must be specified with the ip domain-name command and a crypto key must be created with the crypto key generate rsa command. To enable SSH on the VTY lines, use the command transport input ssh.
    • If you connect two Cisco switches together and the lights don’t go amber then green, but instead stays off. A straight through cable has been used instead of a crossover cable.
    • The term ‘a switches management interface’ normally refers to VLAN1.
    • Assign a default gateway using the ip default-gateway ipaddress command.
    • You can use the command interface range fasterthernet 0/1 – 12 to select a range of interfaces to configure at once.
    • MOTD banner appears before login prompt.
    • The login banner appears before the login prompt but after the MOTD banner.
    • The banner exec appears after a successful logon.
    • line con 0 – configuring the logging synchronous on the console port stops the router from displaying messages (like an interface state change) until it detects no input from the keyboard and not other output from the router, such as a show commands output.
    • exec-timeout x y (x=minutes, y=seconds) – the default is 5 minutes. Can be disabled by setting x=0 y=0
    • Shortcut commands
      • Up Arrow – will show you the last command you entered. Control+P does the same thing.
      • Down Arrow – will bring you one command up in the command history. Control+N does the same thing.
      • CTRL+A takes the cursor to the start of the current command.
      • CTRL+E takes the cursor to the end of the current command.
      • Left arrow or CTRL+B moves backwards (towards the start) of the command one character at a time.
      • Right arrow or CTRL+P moves forwards (towards the end) of the command one character at a time.
      • CTRL+D deletes one character (the same as backspace).
      • ESC+B moves back one word in the current command.
      • ESC+F moves forward one word in the current command.
    • show history command will show the last 10 commands run by default.
    • the history size can be increased individually on the console port and on the VTY lines with the history size x command.
    • Config modes
      • config t R1<config> is the global configuration mode.
      • line vty 0 4 R1<config-line> is the line config mode.
      • interface fastethernet 0/1 R1<config-if> interface config mode.
    Troubleshooting
    • Cisco Discovery Protocol (CDP) runs by default on Cisco routers and switches. It runs globally and on a per-interface level.
    • CDP discovers basic information about neighboring switches and routers.
    • On media that supports multicasts at the data link layer, CDP uses multicast frames. on other media, CDP sends a copy of the CDP update to any known data-link addresses.
    • The show cdp command shows CDP settings.
    • CDP can be disabled globally using the command no cdp run and re-enable using cdp run.
    • CDP can be disabled at an interface level using the no cdp enable command at the sub-interface level.
    • The command show cdp neighbor – lists one summary line of information about each neighbor. Including:
      • Device ID – the remote devices hostname.
      • Local Interface – the local switch/router interface connected to the remote host.
      • Holdtime – is the number of seconds the local device will retain the contents of the last CDP advertisement received from the remote host.
      • Capability – shows you the type of device the remote host is.
      • Platform – is the remote devices hardware platform.
      • Port ID – is the remote interface on the direct connection.
    • The command show cdp neighbor detail – lists one large set (approx 15 lines) of information, one set for every neighbor. Including:
      • The IOS version.
      • VTP management domain.
      • Management addresses.
    • show cdp entry name – lists the same information as the show cdp neighbors detail command, but only for the named neighbor (case sensitive).
    • show cdp – states whether CDP is enabled globally, and lists the default update and holdtime timers.
    • show cdp traffic – lists global statistics for the number of CDP advertisements sent and received.
    • show cdp interface type number – states whether CDP is enabled on each interface or a single interface if the interface is listed, and states the update and holdtime timers on those interfaces.
    • CDP should be disabled on interfaces it is not needed to limit risk of an attacker learning details about each switch or router. Use the no cdp enable interface subcommand to disable CDP and the cdp enable interface subcommand to re-enable it.
    • The command show cdp interface shows the CDP settings for every interface.
    • Interface status messages:
      • Interface status is down/down – this indicates a physical problem, most likely a loose or unplugged cable.
      • Line protocol is down, up/down – this indicates a problem at the logical level, most likely an encapsulation mismatch or a missing clock rate.
      • Administratively down – this indicates the interface has been shutdown and needs to be manually opened with the sub interface command no shutdown.
    • The command show mac-address-table shows the mac address table. show mac-address-table dynamic sows the dynamically learned entries only.
    • Most problems on a switch are caused by human error – misconfiguration.
    • The command show debugging shows all the currently running debugs.
    • undebug all – will turn all debugging off.
    • The command show vlan brief shows a switches VLAN configuration.
    • If pinging 127.0.0.1 fails on a pc, there is a problem with the local PC, most likely a bad install of TCP/IP.
    • On a pc the command netstat -rn shows the pc’s routing table.
    • Additional Telnet commands:
      • show sessions shows information about each telnet session, the where command does the same thing.
      • resume x, x being the session number is used to resume a telnet session.
      • To suspend a session use the command CTRL+ALT+6.
      • To disconnect an open session use the command disconnect x, x being the session number.
    • Ping result codes:
      • !!!!! – IP connectivity to the destination is ok.
      • ….. – IP connectivity to the destination does not exist.
      • U.U.U – the local router has a route to the destination, but a downstream router does not.
    • debug ip packet – can help troubleshooting the above ping results.
    • When using traceroute or extended ping the Escape Sequence is: CTRL+SHIFT+6.
    • Extended ping can only be run from enable mode.
    • If a routing table contains multiple routes to the same destination with multiple next hops and the prefixes are different, the most specific (longest) prefix route will be used. If all of the prefix lengths are the same the Administrative Distance will be used. [AD/Metric].
    • Administrative Distance is a measure of a routes believability, with a lower AD being more believable than a route with a higher AD. AD only comes into play if the prefix lengths are the same.
    • You can set the Administrative Distance on a static route with the command ip route 55.55.55.0 255.255.255.0 192.168.1.2 150, you would do this to set a backup route if a dynamic route fails/is not available in the routing table.

    Cisco NX-OS/IOS BGP (Advanced) Comparison

    These may also assist: Undocumented Cisco Commands